Les Sims vont avoir leur propre compétition télévisée

Inscrivez-vous sur Amaz'Sims

Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.


descriptionRésoluOption anti-crenelage qui ne fonctionne pas ! RESOLU

more_horiz
Bonsoir tout le monde !

Alors voilà, de retour à ma campagne pour le w-e, j'aimerais profiter de mon jeu sur mon ordi portable. Il date de l'an dernier, Sous windows 8, avec 8GO de Ram et une carte graphique qui passe pour un portable (Nvidia Ge Force GT 740M).

Mais voilà, j'ai un petit soucis !

Même en activant les options pour l'anti-crénelage, et pour la non compression des texture sur mes sims, ces options ne sont pas appliquées. Je garde des bordures de meubles toute pixelisées, et des textures beaucoup moins fines sur mes personages que sur mon gros PC. Comment ça se fait, alors que j'ai les mêmes options cochées ?


Spoiler :

Option anti-crenelage qui ne fonctionne pas ! RESOLU 500563190920142106

Option anti-crenelage qui ne fonctionne pas ! RESOLU 393694190920142107



Donc voilà, je me demande si quelqu'un a une solution à me proposer Smile


Dernière édition par Rope' le Sam 20 Sep - 0:13, édité 1 fois

____________________________
Suivez mes créations sur mon Tumblr, Un Sims au Bout du Fil !

descriptionRésoluRe: Option anti-crenelage qui ne fonctionne pas ! RESOLU

more_horiz
Ton fichier config.txt que tu trouves là : C:\Users\Ton_Nom\Documents\Electronic Arts\Les Sims 4
Tu as pareil ?
Option anti-crenelage qui ne fonctionne pas ! RESOLU Sans_t38

Nan parce que autant une carte récente n'était pas reconnue sur les Sims3 et fallait le faire manuellement comme tu as vu pour le tuto, autant là, les Sims4 sont moins racistes.

____________________________
Option anti-crenelage qui ne fonctionne pas ! RESOLU 180614090425675165Option anti-crenelage qui ne fonctionne pas ! RESOLU 180614090619344362Option anti-crenelage qui ne fonctionne pas ! RESOLU 180614090426688517Option anti-crenelage qui ne fonctionne pas ! RESOLU Sans-titre-2Option anti-crenelage qui ne fonctionne pas ! RESOLU 2Rwm

descriptionRésoluRe: Option anti-crenelage qui ne fonctionne pas ! RESOLU

more_horiz
C'est tout pareil que sur ton screen, la carte est reconnue, les options sont bien indiquées comme activé, et pourtant, le rendu est le même :(

____________________________
Suivez mes créations sur mon Tumblr, Un Sims au Bout du Fil !

descriptionRésoluRe: Option anti-crenelage qui ne fonctionne pas ! RESOLU

more_horiz
ça ne va pas beaucoup aidé mais j'ai aussi le même problème avec mon pc portable qui est très récent.

descriptionRésoluRe: Option anti-crenelage qui ne fonctionne pas ! RESOLU

more_horiz
Au moins je vois que je ne suis pas le seul. J'ai vraiment du mal à jouer avec un jeu de cette qualité alors que je suis habitué au joli rendu de mon gros PC. Mais c'est encore plus gênant pour présenter une création, je ne veux pas utiliser des screens de cette qualité, et j'ai une énorme constructions à proposer en téléchargement. :/

____________________________
Suivez mes créations sur mon Tumblr, Un Sims au Bout du Fil !

descriptionRésoluRe: Option anti-crenelage qui ne fonctionne pas ! RESOLU

more_horiz
Vous l'avez fait reconnaitre le jeu par le Gestionnaire Nvidia ?

____________________________
Option anti-crenelage qui ne fonctionne pas ! RESOLU 180614090425675165Option anti-crenelage qui ne fonctionne pas ! RESOLU 180614090619344362Option anti-crenelage qui ne fonctionne pas ! RESOLU 180614090426688517Option anti-crenelage qui ne fonctionne pas ! RESOLU Sans-titre-2Option anti-crenelage qui ne fonctionne pas ! RESOLU 2Rwm

descriptionRésoluRe: Option anti-crenelage qui ne fonctionne pas ! RESOLU

more_horiz
Tu n'aurais pas l'option Mode ordinateur portable de coché?
Dans la description on peut lire "active un rendu plus rapide et réduit la qualité visuelle"

descriptionRésoluRe: Option anti-crenelage qui ne fonctionne pas ! RESOLU

more_horiz
J'ai exactement les mêmes options cochées que sur mon gros PC, donc nope, le mode portable n'est pas activé. Et le panneau de config Nvidia reconnait bien le jeu, j'ai même testé toute les options pour l'anti-crénelage (contrôlé par l'application, amélioré..), mais rien n'y fait !

____________________________
Suivez mes créations sur mon Tumblr, Un Sims au Bout du Fil !

descriptionRésoluRe: Option anti-crenelage qui ne fonctionne pas ! RESOLU

more_horiz
Double post pour la bonne cause ! Suffit de passer le jeu en mode plein écran (je jouais en fenêtré sans cadre), et ça marche parfaitement !

Je passe en résolu du coup, à voir si ça marche aussi chez toi Caro Smile

____________________________
Suivez mes créations sur mon Tumblr, Un Sims au Bout du Fil !