Les Sims vont avoir leur propre compétition télévisée

Inscrivez-vous sur Amaz'Sims

Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.


descriptionBug et ville grise EmptyBug et ville grise

more_horiz
Bonjour a tous, j'ai deux soucis dans mon jeu. (Les problèmes sont apparus du jour au lendemain)

1 : Quand mon jeu démarre, il est sur pause, quand je clique sur play ou sur les flèches qui accélèrent le temps, (touches 0, 1, 2, 3, 4) mon jeu se fige, et ne réagit plus, je suis obligée de le quitter de force (le gestionnaire des taches indique pourtant que le jeu est en train de fonctionner, donc pas de plantage)

2 : Quand je vais dans "voir la ville" ou "modifier la ville", la ville est grise, il y a juste les petits ronds violets, donc je ne sais pas ou je suis. (Essai sur plusieurs villes, Isla Paradiso, Sunset valley etc...)

* Configuration minimum requise pour jouer.
* J'ai une carte graphique Nvidia geforce 405 (a jour, dernière mise a jour ce matin)
* J'ai les Sims 3, ambitions, destination aventure, vip, générations, animaux, showtime, super-pouvoirs, saisons, université, île de rêve, suites de luxes, vie citadine, jardin de style, 70s 80s 90s (désinstallé), diesel (désinstallé) vitesse ultime (désinstallé), inspiration loft. (Tous les jeux sont des originaux, sur dvd) (J'ai désinstallé certains kits, espérant récupérer un peu de graphisme, mais sans succès)
* Graphismes au minimum dans le jeu. J'ai aussi essayé sur le pc de mettre la configuration pour les meilleures performances.
* Tous les mods, ainsi que le dossier DCBackup sont passé au dashbord avec aucun problème
* Avec ou sans contenu personnalisé (mods ou sims3packs), pas de différence.
* Je supprime les fichiers cache avant chaque lancement
* Désinstallé et tout réinstallé, sans succès

J'ai été sur pas mal de sites, je ne trouve pas de solutions a mes problèmes...

Bug précédent résolu : Graphic device not found. Réglé en désinstallant la carte graphique et en la réinstallant. Suite à ca, a mon plus grand bonheur le jeu s'est lancé, mais les deux autres bugs sont apparus...

Si quelqu'un a des solutions... Au prix ou coûtent ces jeux, c'est rageant de ne pas pouvoir jouer et d'avoir toujours un autre problème à peine un résolu !

descriptionBug et ville grise EmptyRe: Bug et ville grise

more_horiz
ton jeu est en 1.67 ?
as-tu testé avec le CanYouRunIt ?
http://www.systemrequirementslab.com/cyri/requirements/the-sims-3-into-the-future/11856/?p=a

____________________________
Bug et ville grise 180614090425675165Bug et ville grise 180614090619344362Bug et ville grise 180614090426688517Bug et ville grise Sans-titre-2Bug et ville grise 2Rwm

descriptionBug et ville grise EmptyRe: Bug et ville grise

more_horiz
oui, tout a les dernières mises a jours.
oui, testé le canyourunit hier soir, et c'est ok (Congratulations, your computer passes the minimum specification required to run this product.)

descriptionBug et ville grise EmptyRe: Bug et ville grise

more_horiz
Je vais tester une autre approche, voilà ce qu'un membre a dit l'autre jour.
http://www.sims-3-forum.com/t8687p30-et-once-again-les-sims-ont-cesse-de-fonctionner#513794

____________________________
Bug et ville grise 180614090425675165Bug et ville grise 180614090619344362Bug et ville grise 180614090426688517Bug et ville grise Sans-titre-2Bug et ville grise 2Rwm

descriptionBug et ville grise EmptyRe: Bug et ville grise

more_horiz
Le 4gb patch je l'ai, mon jeu est déja patché.
Tout est a jour, vérification faite auprès du patch downloader (sauf pour TS3EP01, avec un mot d'erreur a l'installation : L'installation a détecté que la région du jeu installée pour cette mise à jour est incorrecte. Cette mise à jour nécéssite une région de jeu différente pour être installée) <- ??
(je crois que mes problèmes sont plus compliqués que prévu)

descriptionBug et ville grise EmptyRe: Bug et ville grise

more_horiz
Tu peux sans doute désinstaller les Sims3 BASE et la réinstaller sans toucher aux add-ons, ça ne va pas compromettre l'intégrité de tes données (sauvegardes et téléchargements).

____________________________
Bug et ville grise 180614090425675165Bug et ville grise 180614090619344362Bug et ville grise 180614090426688517Bug et ville grise Sans-titre-2Bug et ville grise 2Rwm

descriptionBug et ville grise EmptyRe: Bug et ville grise

more_horiz
Pour l'instant aucune sauvegarde puisque je ne peux pas jouer.
Je vais essayer, malgré que je doute que ca change quoi que ce soit, je l'ai déja fait a plusieurs reprises. Espérons que ce soit la bonne.
Par contre, faudra il a nouveau patcher le jeu ?

descriptionBug et ville grise EmptyRe: Bug et ville grise

more_horiz
oui c'est important de le faire, avec le patch downloader si tu préfères.

____________________________
Bug et ville grise 180614090425675165Bug et ville grise 180614090619344362Bug et ville grise 180614090426688517Bug et ville grise Sans-titre-2Bug et ville grise 2Rwm

descriptionBug et ville grise EmptyRe: Bug et ville grise

more_horiz
Pour l'EP01 il y a toujours le souci de région...

descriptionBug et ville grise EmptyRe: Bug et ville grise

more_horiz
Et si tu as enregistré ton jeu d'Origin tu peux installer depuis Origin ?

____________________________
Bug et ville grise 180614090425675165Bug et ville grise 180614090619344362Bug et ville grise 180614090426688517Bug et ville grise Sans-titre-2Bug et ville grise 2Rwm

descriptionBug et ville grise EmptyRe: Bug et ville grise

more_horiz
Alors voila, j'ai réinstallé le jeu de base, j'ai désinstallé destination aventures étant donné que je n'arrivais pas a faire la mise a jour a cause du problème de région. J'ai maintenant de nouveau la carte qui s'affiche, mais mon second problème persiste. Donc 1 problème sur 2 résolu !

Quand mon jeu démarre, il est sur pause, quand je clique sur play ou sur les flèches qui accélèrent le temps, (touches 0, 1, 2, 3, 4) mon jeu se fige, et ne réagit plus, je suis obligée de le quitter de force (le gestionnaire des taches indique pourtant que le jeu est en train de fonctionner, donc pas de plantage)
Ce qui est aussi bizarre, c'est que le diamant vert au dessus du sim continue de tourner, et les arbres bougent, mais impossible de cliquer ou que ce soit, et aucune réaction du jeu.

Depuis que j'ai ce jeu, j'ai plus souvent été confrontée a des problèmes, que j'ai pu jouer !

descriptionBug et ville grise EmptyRe: Bug et ville grise

more_horiz
ça te le fait avec une nouvelle partie aussi ?

____________________________
Bug et ville grise 180614090425675165Bug et ville grise 180614090619344362Bug et ville grise 180614090426688517Bug et ville grise Sans-titre-2Bug et ville grise 2Rwm

descriptionBug et ville grise EmptyRe: Bug et ville grise

more_horiz
oui, et j'ai aussi essayé sur plusieurs villes, j'ai essayé avec ou sans téléchargements et j'ai même renommé le dossier Les Sims pour que ca en recrée un, toujours pareil

descriptionBug et ville grise EmptyRe: Bug et ville grise

more_horiz
Là je pense qu'il faut que tu contactes le service Client EA, par ce qu'on a épuisé les solutions.

____________________________
Bug et ville grise 180614090425675165Bug et ville grise 180614090619344362Bug et ville grise 180614090426688517Bug et ville grise Sans-titre-2Bug et ville grise 2Rwm

descriptionBug et ville grise EmptyRe: Bug et ville grise

more_horiz
C'est résolu? Smile