Les Sims vont avoir leur propre compétition télévisée

Inscrivez-vous sur Amaz'Sims

Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.


descriptionRésoluEcran Noir au lancement de la partie .

more_horiz
Bonjour tout le monde comment allez vous ?


J'ai voulus lancer mon jeu ce matin , enfin depuis hier soir en fait .. après une journée de téléchargement et d'installation des packages et sims3pack .. Mais au moment de lancer mon jeu un écrans noir apparait je vous aurez bien fait une impression écrans mais j'ai un Macbook et je ne sais pas comment on fait ( Boulette ! ) Enfin bref , est ce que vous pensez que c'est à cause de mes téléchargement ? ( d'ailleurs l'écrans noir ce met aussi au moment ou j'appuie sur "installer" ( je m'exprime bien ? ) .


Je suis dégoûter j'avais télécharger des trucs trop bien :'( !

HELP ..

Dernière édition par Anne-Sophie le Dim 20 Avr - 13:09, édité 1 fois

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
J'ai eu aussi ce problème il y'a 2/3mois sa te fais sa aussi dans le mode créer des sims?

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
Non , non du tout , juste au moment de lancer le jeu , et aussi pour installer les packages et sims3pack ... ça fait deux jours que j'essaie de lancer mon jeu sans réussir .. est ce que je dois désinstaller ?

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
Je pense que ta installer trop de choses, car moi quand sa mettais l'écran noire c'étais pour les tenues je te conseille de mettre un coups de Dashboard pour éliminer les installation qui bug

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
Oulà tu parles trop technique pour moi ^^ . Qu'est ce que Dashboard ?

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
Je ne pourrais pas t'aider mes tutos visent surtout Windows.

____________________________
Ecran Noir au lancement de la partie .  180614090425675165Ecran Noir au lancement de la partie .  180614090619344362Ecran Noir au lancement de la partie .  180614090426688517Ecran Noir au lancement de la partie .  Sans-titre-2Ecran Noir au lancement de la partie .  2Rwm

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
Aïe .. je crois que je vais tout desinstaller et re télécharger d'autre chose .

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
Bonjour , est ce que quelqu'un pourrait m'aider ?

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
Alors j'ai déjà eu ce problème d'écran noir, et ce que j'ai fait, c'est renommé mon dossier "Les sims 3" qui se trouve dans Documents/Electronics Arts
En "Les sims 3#" par exemple.
Tu relance ton jeu, ainsi il va générer un nouveau dossier "Les sims 3" et tu vois si ça marche. Forcément, tu n'as aucune partie ni aucun telechargements, c'est normal comme ton dossier Sims 3 est vide.
Si ton jeu se lance, et bien, tu vas pouvoir copier dans ton nouveau dossier sims 3 tes sauvegardes (le dossier Save et réintégrer petit à petit tes téléchargements. Moi j'ai pu tout remettre et mon jeu marchais, donc ce n'était même pas un téléchargement défectueux.

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
Je dois creer un nouveau dossier alors ? parce que tu parles de copier mes fichers , mais si je renome le dossier tous le reste , reste intact .

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
Non, tu le renomme, et quand tu vas relancer ton jeu, le jeu en créera un tout nouveau Smile

Et ensuite, tu passera une partie de ce qu'il y a dans le dossier renommé en "Les sims 3#" dans le nouveau dossier "Les sims 3" créé par ton jeu Smile

Les dossier à redéplacer dans le dossier Downloads, Save, Mods, et éventuellement le fichier screenshot (le dossier des photos prises en jeu)

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
D'accord j'essaie ce soir merci beaucoup !!

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
Ça marche Smile

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
Bonjour Dada ! Je viens d'essayer de renomer le dossier j'ai lancé les sims , ça à fonctionner j'ai lancer une ville pour du beurre et ensuite j'ai sauvegarder puis quitter je viens de déplacer tout ce qui contenais mon ancien dossier dans le nouveau que le jeu avait creer ( de peur d'oublier quelques choses d'important j'ai tout déplacer lol ) . C'est bien cela qu'il fallait faire ? Smile Merci d'avance

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
cela a prouvé que ce que tu avais dans ton ancienne installation a un problème il faut que tu arrives à isoler le problème avant de tout remettre sinon le problème reviendra.

____________________________
Ecran Noir au lancement de la partie .  180614090425675165Ecran Noir au lancement de la partie .  180614090619344362Ecran Noir au lancement de la partie .  180614090426688517Ecran Noir au lancement de la partie .  Sans-titre-2Ecran Noir au lancement de la partie .  2Rwm

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
Il ne faut pas tout remettre, parfois c'est juste un dossier de configuration de jeu qui plante, donc tu peux déjà tenté de remettre les trucs principaux, comme:

DCBackup
DCCache
(ces deux là, c'est pour éviter d'avoir à réinstaller tout ces téléchargements)
Downloads
Mods
Saves

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
ayant le même soucis depuis longtemps. j'ai fait ce qui à était dit, et même avec un nouveau dossier ... j'ai tout de même droit à ce DFERGZAFEAFDEZCDFSVDS écran noir u_u
donc j'attend environ 5 à 10 secondes et PAF le jeux ce lance x)

(enfin, je lance le jeux, il ce lance pas, je fait ctrl+alt+suppr je le ferme, je relance le jeu et ça marche. ET je suppr toujours les fichier cache x))

il y a quelque temps j'ai tenté la désinstallation total.
Et même fraîchement remis, il me le faisait aussi. Et je ne pense pas que cela vienne du PC vu que c'est un PC portable MSI Gamer x)

(bref, vivement que mon homme me monte ma tour T.T)

____________________________
Ecran Noir au lancement de la partie .  180903035822246823

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
5 à 10 secondes, ça va, c'est honnête pour le lancement du jeu, surtout si tu as pas mal d'add-on Smile

Tout tes drivers sont à jour?
Beaucoup se plaignent de se problème, qui est apparu avec la MAJ d'île de rêve, mais jamais résolu complètement...

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
bah j'ai pas beaucoup d'add-on, autrement oui tous les drivers sont a jour (ordi de monsieur donc il fait très attention xD)

mais c'est vrai que ça me fait cela depuis que j'ai ile de reve donc depuis ... 1 mois environ O_x
(du moins les 5 / 10 secs c'est quand je les relance la seconde fois, sinon, je peut attendre 3 heures ils ne ce lancerons pas (oui j'ai VRAIMENT fait le teste u_u xD))

____________________________
Ecran Noir au lancement de la partie .  180903035822246823

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
Oui j'ai re essayer et un écrans noir est venue aussi .. je suis dégouter , donc tous ce qui est library et tout je remet pas ?

Il n'existe pas un mods qui pourrait me supprimer le problème ? ( je suis sur Mac )

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
Non tu ne remet que ce que je t'ai dis Smile
Et si ça ne marche pas, c'est que cela vient de tes packages et/ou sims3pack, donc tu pourra commencé par faire du tris dans ceux ci, et pour vérifier tes packages il faudrait que tu puisse utiliser un ordi sous windows pour utiliser le Dashbord
http://www.sims-3-forum.com/t4398-verifier-les-packages-avec-le-dashboard

Erros, si même sans packages et S3P ça plante, je vois pas du tout là  Suspect 

descriptionRésoluRe: Ecran Noir au lancement de la partie .

more_horiz
Je viens de re faire ce que tu as dis hier , lancer en renomant le dossier , rien à faire , la j'essaie d'installer les téléchargements et il reste bloquer à l'image du losange et de la barre verte de chargement . Je commence à désespérer . J'ai supprimer les mods que j'avais télécharger parce que les bugs venait à partir de ce moment là . Mais depuis rien à changer . J'ai aussi télécharger une robe de bal depuis .. je me demande si ce n'est pas cette robe qui fait buger c'est possible ? Je suis dégoûter parce que je n'arrives pas à faire le tri dans mes téléchargement ... ils viennent de TSR , ou all about style et un autre site ou on peut télécharger des bijoux ( je n'ai pas le souvenirs du nom du site ) . D'habitudes ces sites marchent super bien je n'ai jamais eu de pb avec .. Je déprime