Les Sims vont avoir leur propre compétition télévisée

Inscrivez-vous sur Amaz'Sims

Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.


descriptionImpossible de déterminer la version de l'application. L'installation va se terminer. EmptyImpossible de déterminer la version de l'application. L'installation va se terminer.

more_horiz
Bonjour, :-)

Je viens vers vous car j'ai un problème. moins 

Depuis plusieurs, lorsque j'essaye de jouer aux sims l'écran devient noir et un message apparaît et me dit : "les sims 3 ont cessé de fonctionner"; Possédant le logiciel Crash Log Analyzer ce dernier me dit "Warning: Updates Available: Les Sims 3 Destination Aventures, Les Sims 3 Accès Vip, Les Sms 3 Ambitions." donc avec le logiciel Patch Downloader j'essaye de mettre à jour mes add-on et un message d'erreur apparaît: "impossible dedéterminerla version de l'application. L'installation va se terminer."

Qu'est-ce que cela veut dire? Quelqu'un pourrait-il m'aider? Question 

Merci d'avance

descriptionImpossible de déterminer la version de l'application. L'installation va se terminer. EmptyRe: Impossible de déterminer la version de l'application. L'installation va se terminer.

more_horiz
Je ne sais que te répondre, mais je pense que déjà, ça serait bien que tu nous dises quelle version tu as (en bas à gauche du lanceur). Pour le reste, j'espère que quelqu'un va passer par là, plus au courant que moi.

descriptionImpossible de déterminer la version de l'application. L'installation va se terminer. EmptyRe: Impossible de déterminer la version de l'application. L'installation va se terminer.

more_horiz
Merci quand même pour ta réponse ! Ma version est 1.57.62.023002

descriptionImpossible de déterminer la version de l'application. L'installation va se terminer. EmptyRe: Impossible de déterminer la version de l'application. L'installation va se terminer.

more_horiz
Salut Kat !

Est-ce que tu as du contenu personnalisé dans ton jeu ? (downloads ou packages)

____________________________

descriptionImpossible de déterminer la version de l'application. L'installation va se terminer. EmptyRe: Impossible de déterminer la version de l'application. L'installation va se terminer.

more_horiz
Salut!

Oui j'en ai

descriptionImpossible de déterminer la version de l'application. L'installation va se terminer. EmptyRe: Impossible de déterminer la version de l'application. L'installation va se terminer.

more_horiz
Ne cherche pas plus loin...

Je te conseille ce tutoriel : http://www.sims-3-forum.com/t4384-analyser-les-retours-bureau
Si tu suis avec précision les conseils donnés, tu réussiras "facilement" à te débarrasser de ce problème Wink

____________________________

descriptionImpossible de déterminer la version de l'application. L'installation va se terminer. EmptyRe: Impossible de déterminer la version de l'application. L'installation va se terminer.

more_horiz
malheureusement j'ai suivi tous les conseils donnés méticuleusement et rien n'a fonctionné :(

descriptionImpossible de déterminer la version de l'application. L'installation va se terminer. EmptyRe: Impossible de déterminer la version de l'application. L'installation va se terminer.

more_horiz
Tu as tenté de lancer le jeu sans aucuns téléchargements, autrement dit les downloads désinstallés depuis le lanceur et supprimés du dossier Download + les fichiers packages supprimés du dossier mods ? Il faut aussi vider tes dossiers DCBackup et DCcache. Bref, ton jeu doit être tout propre. Si il plante encore, là c'est mauvais signe.

____________________________

descriptionImpossible de déterminer la version de l'application. L'installation va se terminer. EmptyRe: Impossible de déterminer la version de l'application. L'installation va se terminer.

more_horiz
je vais essayer ça

descriptionImpossible de déterminer la version de l'application. L'installation va se terminer. EmptyRe: Impossible de déterminer la version de l'application. L'installation va se terminer.

more_horiz
Petite précision, quand tu as lancé le patch downloader, tu as bien téléchargé le dernier sur modthesims? Car comme ton jeu est en 1.57, il faut que le patch downloader soit à jour pour là 1.57, sinon forcément, il reconnait pas ta version du jeu, d'où le message.

http://modthesims.info/download.php?t=409829
(d'après la description, il n'y as pas encore mention de là 1.57...)

descriptionImpossible de déterminer la version de l'application. L'installation va se terminer. EmptyRe: Impossible de déterminer la version de l'application. L'installation va se terminer.

more_horiz
C'est résolu? Smile