Les Sims vont avoir leur propre compétition télévisée

Inscrivez-vous sur Amaz'Sims

Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.


descriptionRésolu<bug depuis mise à jour 1.55>

more_horiz
Bonjour tout le monde,
Bon je reviens à nouveau à cause d'un bug, non pas que ça me fasse plaisir.. En plus j'ai des nausées, bref c'est vraiment pas ma journée!

Donc.. J'ai fais la mise à jour 1.55 hier, j'ai mis mes mods à jour, enlever les mods qui n'avaient pas encore de mise à jour (comme le hack slider de Sclub privé) etc..

Je lance donc mon jeu, et ouvre une nouvelle partie, je peux aller dans le CAS, mais dès que je choisis une maison et que je me met en mode vie, hop retour bureau et le célèbre: "sims 3 a cessé de fonctionner" etc..
Je regarde dans mon dossier les sims 3 si j'ai un fichier de créé pour le faire analyser avec le crashlog mais rien du tout. Du coup quand je lance le CLA il ne trouve rien non plus.

Je ne comprends pas vraiment ce qui cloche, j'ai fais des recherches et j'ai vu que beaucoup de monde avait eu des soucis avec cette mise à jour. Beaucoup ont du réinstaller leur jeu. Pitié ne me dites pas que je vais devoir faire ça..........<bug depuis mise à jour 1.55> 4100498673 

Je ne pense pas que ça soit un problème de mémoire, j'ai changé d'ordi justement pour ça. Et j'utilise également l'application de Zano pour vider les caches etc.. D'ailleurs lorsque j'ouvre l'application souvent on me met un truc du genre "ne trouve pas tsr 333 " ou un truc du genre (comme par hasard là quand je le laisse il ne dit rien lol)
L'application dit:
Spoiler :


Et voici ma configuration
Spoiler :


Dernière édition par Choute974 le Ven 26 Juil - 13:06, édité 1 fois

descriptionRésoluRe: <bug depuis mise à jour 1.55>

more_horiz
Tu as essayé en renommant ton dossier Les Sims 3 dans tes Docs ?

____________________________

descriptionRésoluRe: <bug depuis mise à jour 1.55>

more_horiz
Pfff QUelle nouille, j'ai carrément zappé de tester en renommant...
Je viens de le faire et effectivement ça tourne ...
Donc si je comprends bien je suis bonne à installer mes downloads un par un réveiller 
Merci Inata pour ta lucidité et ton bon sens, je crois que le mien m'a définitivement quitté... lol

____________________________

descriptionRésoluRe: <bug depuis mise à jour 1.55>

more_horiz
De rien ^^
C'est toujours le truc à faire, c'est réversible et dans 99% des cas ça t'évite de tout réinstaller alors que ça ne servait à rien! Wink



____________________________

descriptionRésoluRe: <bug depuis mise à jour 1.55>

more_horiz
Test juste avec le dossier mods d'enlevé Wink

descriptionRésoluRe: <bug depuis mise à jour 1.55>

more_horiz
Je me sens vraiment bête là... Les archives me rendent nouilles...
Bon je vais tester tout ça, merci à vous!
Ok Dada, je vais tester avec mods, et sinon avec les downloads (mon dieu priez pour moi mdrr)
Je vous dirai ensuite quel objet faisait bloquer  comme ça si d'autres ont le même soucis, ça pourra les aides également!



EDIT : Alors, après diverses tentatives voici où j'en suis :

-J'ai testé sans le dossier mods, et pareil, "sims 3 a cessé de fonctionner"
-J'ai remis mon dossier mods, et j'ai désactivé tout mon contenu perso,supprimé,et j'ai mis tous mes S3P dans un coin de mon bureau. J'ai lancé le jeu. Hop ça marche en mode vie, j'ai laissé le jeu tourner une heure et ça roule.
Je décide donc d'aller en mode "modifier la ville" pour jouer avec un autre foyer, et là "sims3 a cessé de fonctionner".

VOus pensez que ça peut être du à un sims enregistré?
Car j'enregistre les sims que je crée. Lorsque j'ai refais un nouveau dossier les sims, je n'y ai ajouté que les sims qui me tenaient vraiment à coeur (que 5).

descriptionRésoluRe: <bug depuis mise à jour 1.55>

more_horiz
Personne n'a d'idées??..

____________________________

descriptionRésoluRe: <bug depuis mise à jour 1.55>

more_horiz
Et bien tente sans ces fameux sims Wink

descriptionRésoluRe: <bug depuis mise à jour 1.55>

more_horiz
Bonjour,
Alors je viens donner des nouvelles.
J'ai donc converti mes S3P en packages et je les ai vérifié avec le dashboard et effectivement, il y en avait des corrompus et des doublons etc..
Donc j'ai supprimé les downloads défectueux.
J'ai relancé mon jeu avec mes sims sauvegardés, et bug aussi à un moment donné.
Donc je les ai tous enlevé, recréés deux autres et pour l'instant ça va.
Je pense donc qu'il y a un souci avec mes sims enregistrés, je ne vois pas trop quoi mais bon..
J'espère quand même pouvoir les récupérer j'ai ma petite Iris et plein d'autres que j'adore snif..

Merci en tout cas pour votre aide, je passe en résolu

Passez une bonne journée ensoleillée!

____________________________