Les Sims vont avoir leur propre compétition télévisée

Inscrivez-vous sur Amaz'Sims

Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.


descriptionRésoluSouci de rendu de cheveux en mode vie

more_horiz
Uhm, le titre a l'air bizarre parce que je ne sais vraiment pas ce qui se passe, ni comment décrire.
Avec une image, ça ira mieux je pense.

Spoiler :
Souci de rendu de cheveux en mode vie Fbnh7b


Dans le CUS, c'est niquel, aucun problème.
Mais dès que je suis en mode vie, il y a des petits parasites qui viennent s'incruster sur les cheveux, et uniquement les cheveux.
Et j'ai ce problème depuis que j'ai installé le jeu sur cet ordi (Windows Vista, Intel Core 2 Duo CPU T5250 @ 1.50 GHz, 2 Go de mémoire vive, Mobile Intel 965 Express Chipset Family)
Autrement, c'est le seul problème que j'ai, tout marche très bien sans lag.

Mes options : arrondissement des bords élevé, effets visuels élevés, éclairage et ombres fortes, détails du Sim élevés. Je ne sais pas si c'est nécessaire mais bon.

Vous pouvez m'aider ? Merci.

Dernière édition par Vice le Ven 5 Juil - 23:55, édité 2 fois (Raison : Faute d'orthographe. :blush:)

descriptionRésoluRe: Souci de rendu de cheveux en mode vie

more_horiz
J'ai eu ce problème il y a fort longtemps avec la même carte graphique qui soit dit en passant n'est pas géniale comparée aux ATI ou Nvidia cela me l'a fait sur mon ancien portable et j.ai règle ce souci en mettant à jour les pilotes donc va sur le site de tousmesdrivers.com ne prends pas les versions bêta et redémarre ton Pc après avec un peu de chances les pixels vont s'en aller.


Bonne journée.

____________________________
Souci de rendu de cheveux en mode vie 180614090425675165Souci de rendu de cheveux en mode vie 180614090619344362Souci de rendu de cheveux en mode vie 180614090426688517Souci de rendu de cheveux en mode vie Sans-titre-2Souci de rendu de cheveux en mode vie 2Rwm

descriptionRésoluRe: Souci de rendu de cheveux en mode vie

more_horiz
Merci beaucoup pour ta réponse, Niblette82.
J'ai suivi exactement à la lettre ce que tu m'as conseillé.
Trois pilotes sont disponibles pour mon PC, mais je n'arrive pas à installer et pour cause "le pilote en cours d'installation n'a pas été validé pour cet ordinateur". Je les ai essayés, aucun ne fonctionne.
J'ai recherché quelques informations sur des forums à ce sujet. Des internautes ont le même problème que moi, avec exactement la même carte. Ils ont procédé à une installation manuelle du pilote, ça a permis de la régler... Sauf que je n'y comprend rien.
Étant donné qu'ils ont XP comme système d'exploitation, j'imagine que la démarche doit être complètement différente sur Vista. Je continue les recherches.

Bah tiens, au moment où j'ai écrit ça mon ordinateur a eu l'écran bleu de la mort. Heureusement que j'écrivais à partir de mon portable. :s

EDIT: En fait mon problème est reglé, ouf !
Je suis directement parti consulter le site du fabricant de mon ordinateur et j'ai cherché les pilotes de la carte graphique pour le modèle du PC, il s'est avéré qu'un pilote était disponible et qu'après installation et redémarrage ces petites pestes ont disparu !
Encore merci Niblette82 pour ton aide. Je suis content, je vais pouvoir faire plein de jolies captures d'écran maintenant !

Dernière édition par Vice le Ven 5 Juil - 23:54, édité 1 fois (Raison : Solution au problème)